• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting Full Silence

New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Hey everyone!

I've come across  a tech issue concerning Adobe Audition that maybe someone can help me with. I've exported an audio file in which, at some points, I had left full silence while editing (I'm attaching a screenshot of the multitrack session). However, when analyzing the exported file, there's a bit of noise floor (of around -144db) in the spots in where should be silence. Does anybody know if there's a way to solve this? It would be a life-saver.


Thanks!

TOPICS
Export , How to

Views

73

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I'd like to know why it would make such a difference... If you feed your file to any sound device on the planet, then during the silences you will get the sound device noise floor output from it anyway, and that's way higher than -144dB. The best devices in the world can only manage about -118dB and that's set by the laws of physics. You'd require supercooled input stages to go further!

 

Technically, the reason that it's happening may well be that in the save settings you can't see when you export, that dither is still enabled. If you open your file and go to Edit>Convert Sample Type and look in the Advanced settings under Bit Depth, you'll find an option to turn it off. If you do this, and resave the file, you might find that you get a straight line where the silences are. Even though it's normally only an issue where you'd hear the drop from signal to silence (16-bit integer saves, mainly, where -96dB to -infinity is plainly audible) in principle it could happen with any file, which is why the default option is that dither is switched on. Fundamentally it's to save you from making a mistake you potentially didn't realise the significance of...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Hi Steve, thanks for your reply. 

As to your first question ("I'd like to know why it would make such a difference...") - actually, it doesn't. At least, not to me. This is just a bit of an extreme request from an audiobook company I work for.  

Adressing your second comment, the dither was indeed off. Perhaps I should have made that clear when posting. 

Thank you!

G. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

LATEST

Perhaps you'd like to send whoever made the request my comments about it... and ask them what process they are carrying out that it makes a difference to?

 

As far as altering it, there's nothing else in Audition to change that would affect this. It did occur to me though that once it's saved with a noise floor, just resaving it may not clear it. In that case, the approach might be to do a mixdown rather than an export, and then do a save-as, making sure that the dither isn't switched on. If that doesn't work, then I don't think it's going to be possible (even though technically it ought to be).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines