Fade in and Fade out grayed out, don't work

New Here ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

Hi

I have Adobe Audition CS6 on Windows 10. 
Two days ago my workspace changed - I guess there was some automatic update. After that I noticed that Fade In and Fade Out don't work anymore. I can't use them by shortcuts or by selecting from the menu Clip/Fade... neither. It's all gray out. 

I work in Wavefrom. 
How to fix it? I will be thankful for your help.

TOPICS
How to , User interface or workspaces

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

Nothing has been automatically updated about Audition CS6 at all, and it never will be. All Audition developments result ultimately in new releases, and that is where all the maintenance goes - there's no looking back. What this has the effect of is to make no single release 'complete'. If it was ever declared as 'complete' then under the remarkably stupid Sarbanes-Oxley legislation (think back to Enron), then Adobe would have to register it as such, and that costs a fortune. It was from this that the rolling development program was developed - simply to save money. Of course it also gave rise to the 'rental only' concept - which is presumably why you won't upgrade; CS6 was the last version that you could apply a perpetual licence to.

 

As for your particular issue, go to Edit>Preferences>General and take the check out of 'Show HUD for Selection Ranges only' and it should be back to the way it was. If you don't do this, then you'll end up with greyed-out handles unless you make a selection.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

Thank you for the comment Steve. It's very interesting what you said.

 

I tried to change this thing in Preferences but still nothing changed. Any other ideas wht I could do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

LATEST

Initially, you could try opening Audition with the Shift key held down, which will automatically reset all of your preferences to a vanilla state. If that makes no difference, then uninstall and reinstall the software.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines