• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hardware settings

Community Beginner ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hello, just moved to Audition from other software and mostly it's working well.

I'm recording multitrack using a Dante card in a Yamaha LS9 board. All of that works very well using 10-12 tracks. My issue is that I'm not doing my editing and mixdown connected to the board, just use a set of headphones. So each time I go back to recording I've got to remap each track to the Dante channels. I've tryed making a templete and reload that each time I connect to the Dante card but Audition just doesn't seem to remember the mapping. What am I doing wrong? Any suggestions would be appriecated.

 

TOPICS
Audio hardware

Views

157

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Audition should remember the routing you used in the session file, but if this is opened on another machine, or the same machine with different hardware and subsequently saved again, the original routing will be lost. Also, I don't know if Dante routing would neccesarily be stored anyway - I have a feeling that it would stop at the LS9, and expect the LS9 to remember that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Steve,

Thanks for the reply. got it going this evening. Finally figured out you have to have the Dante vitural sound card software  up and running before I open Audition. I do that and the template work just fine and remembers the routing. Otherwise it seems to just want to use the computers default device and drops the routing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

LATEST

you have to have the Dante vitural sound card software  up and running before I open Audition.

 

I think that makes sense!  Without that software running when AA starts, the only "available" audio device is the computer's default.  Hence AA "selects" it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines