• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hardware/software connectivity issues

New Here ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied


Hi there, before I go ahead and explain the issues I’m still experiencing, I have obviously posted something exactly related to these specific problems before not too long ago, which I’m aware could be easily misinterpreted as spam, so my apologies in advance for that.

 

To clarify the exact difficulties I’m still dealing with, I’m having so much trouble with getting Adobe Audition to even find my Rode NT1-A microphone, as a means of recording audio. The only microphone I’m able to choose from in the Audio Hardware preferences section in Audition, is the built-in speaker in my laptop.

 

I'm using a MacBook Air to run Audition, with a Focusrite Scarlett Solo 2i2 (3rd Gen) preamplifier and it's plugged into my MacBook via a USB adapter. My adapter is not a powered hub. I’m attempting to record in Waveform view and I know for a fact that I’ve allowed my MacBook to let Audition record audio.

 

To clear up any potential further confusion, my Scarlett is connected directly into my laptop. It came with 1 USB cable (Type C-A) and, of course, I’ve got one end plugged into the port on the back of the preamplifier and the other end directly plugged into one of the two ports on my MacBook. I needed the adapter, as the other end of the cable obviously wouldn’t have fitted into the port on my laptop.

 

I hope I’ve explained this well enough and thank you in advance, as I’m really looking for a way to remedy these issues.

TOPICS
Audio hardware

Views

171

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

All I can tell you is that this sounds as though it could be an aggregation issue. You're using a Mac, and I don't have one of those, so this is only based on what others have said. But I do have one more question - have you got this combination to work with any other software? If you do a quick search, you'll find that there are several possibilities that are either free, or will give you a free trial. This step is quite important, because it will tell us immediately where the real problem is...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much for getting back to me, once again. Admittedly, I haven't tried to record audio in any other software outside of Audition, so I'm definitely willing to do so, if it will help determine the cause of the problem at hand. If it's ok, I'll get back to you as soon as I possibly can with an update. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines