Horrible choppy/bubbly playback

New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Hi, 

I'm sure this question has come up loads of times but I can't seem to find an existing thread for it, so I thought I'd ask here.

My playack in Audition is terrible. (Sounds like a radio playing under water). I'm not very smart with Audition but I have used it for over a year. I had to stop my subscription for a couple of months but I restarted it again recently (though I can't this would have made any difference with the playback).

I am editing some music on it and even the sessions that played back fine before, now play back terribly.

It seems to export the track perfectly, but that doesn't help me with editing.

All the files were created on Garaeband and exported individually to MP.3, then imported into Audition. As I say, I have been done this many times before over the last year and it has worked fine.

I have both changed the sample rate in Audio Hardware preferences and I've changed the bit depth and sample rate in the .sesx file (following advise from a youtube video). 

Unfortunatley nothing seems to make any difference. Has anyone got any ideas?

I'd really appreciate anybodies help.

Sorry if you've seen this question in some form a thousand times before. I just really couldn't find it if its there.

TOPICS
Audio hardware , How to , Playback

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Go to Edit>Preferences>Hardware and where it says Latency (or I/O buffer size if you are using ASIO), try increasing the value.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Hi,

Thanks for your reply.

I had already increased the buffer size. I think now it has something to do with an audio interface (Behringer U-Phoria UMC 2) that I have been using. Once I plugged that in the sound issue was completely gone. If I don't use it through that and go through the ASIO function, the sound is horrendous. 

I don't know how to remedy that, so I'll just have to keep using the interface for now.

Robert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines