• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

how do I show better display of my recording levels?

Community Beginner ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Audition CC2020, I record direct from my interface into audition often (podcasting, videos, etc.). Using multitrack session so I can monitor in real time, I can only see the tiny little levels bars from the track display. I'd like to be able to see a better display of my current levels, is this possible? I'm guessing there's a button somewhere I'm not seeing that shows bigger levels monitoring. Thanks in advance. 

TOPICS
How to

Views

211

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Window>Level Meters. You can reposition this wherever you like by undocking it, and if you right-click on it you'll get all the options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

I see that but it never shows the levels actually working. The window is there but they don't move. Only the little levels on the track moves. see here for screenshot: https://www.screencast.com/t/lhahSW8cvDH

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

If you place your cursor somewhere within that Level window and right-click there are various options shown.  I suspect the one called "Meter Input Signal" may be active; if so, you need to deactivate it.  OR, if not activated, try activating it.

 

HTH

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

"meter input signal" is greyed out unfortunately

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

LATEST

The only way I can show a larger display of levels is to add an effect to the effects rack, then disable it. The larger levels meters stays. Is there any other solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines