• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to make audition stop mix down all tracks, when trying to save a PR file in AU

New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Hi

I started working on a PR file by dragging in into AU, it shows all individual, sperate tracks perfectly. But when I save the file in AU by "file -- export -- export to adobe premiere pro -- with 'export each track as stem' ticked, I got an mixed down file.

Is there settings i can change to make Audition save it as a file with all tracks sparated, and can be edited individually?

 

Thanks

TOPICS
Export , FAQ , How to , User interface or workspaces

Views

92

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation