• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I can’t hear myself when recording

New Here ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

I cannot hear what I'm recording through my headphones.  I'm using Adobe Audition 1.5.  I can hear the instrumental fine.  Can anyone help me?

TOPICS
How to

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

What sound device, if any, are you using? And what OS? Monitoring of a mic signal is almost always via a direct path through the sound device, as this has zero latency. On many devices there's a knob on the front so you can alter the mixture of yourself and whatever's playing back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

I’ve got an ART Tube MP Studio Mic preamp. It’s hooked directly into my PC. The microphone (AKG c3000b) is plugged into the ART Tube Studio Mic preamp, which is plugged into the back of my computer. Also my headphones are plugged into the back of the tower as well. I’m using a very old setup (Microsoft XP). I used to record years ago, being a non-essential worker I’m home and I’m trying to do something constructive with my time during the quarantine. Thank you for your help.

Sent from my iPhone

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

Open the Volume Controls by clicking on the loudspeaker. Go to the Properties menu at the top and select playback controls. Select all available - these should include the inputs. Now when you go back to Master Volume, you should be able to mute everything you don't want to hear, but unmute the input you do want to hear, and adjust the level of it in the output. I have to say that this is way better than the rather crap versions we've had to put up with since in Windows 10...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

The "loudspeaker" that you are referring to...  Is that an icon on the Adobe 1.5 tool bar or are you referring to something within the control panel of the OS?  My technical language and knowledge is basic at best.  I hope I'm not bothering you too much.  I've got some great material to share if I can just get past this glitch.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

So...  I found the volume control panel of which you spoke.  I guess I just don't know what to mute and unmute.  I've tried what you've asked but when I mute things so that I can hear through my headphones I'm then unable to get a reading in Adobe.  It's either or but never both (if that makes sense).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

image.jpg

 Selecting "Line-In" enables me to hear through the microphone.  However, when I got to Adobe 1.5 to record, I don't get a wave to indicate that I'm recording.

image.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

You didn't read the instructions carefully enough - I said the PLAYBACK controls, not the recording ones! With the recording controls, you need to have only your microphone selected. In the playback controls, you get to select or mute what you hear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

I'm sorry.  I feel like I'm doing exactly what you're asking.  On recording, I've only selected the mic.  On playback I have the options to mute wave/mp3, CD player, MIDI synth, CD digital, TAD-In, Auxillary, Microphone and Line-In.  However, no matter what I mute I cannot hear my voice when I record in Adobe 1.5.  I'm wondering if it's an internal problem.  I've literally experimented with every combination of muting within the playback menu. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

You mute the ones you don't want. The ones you do want are wave/mp3, which gives you Audition playback, and Microphone in. If this is working properly, you'll hear yourself when you push up the fader on it and it's unmuted. If that doesn't work, then you've been shafted by whoever made the machine. That's not unheard of, although why they bother is beyond me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

LATEST

Darn.  I've been shafted. It still doesn't work.  I can record.  I just can't hear my voice.  I've been living with it for this long.  I'll just keep covering one ear and leave the other uncovered to hear myself.  I sincerely appreciate how much effort you've put in to assist me in this matter.  My songs don't sound that bad bad.  I was just hoping I could figure this out.  Maybe I'll just dip into my ROTH IRA and buy a new set up.  Take care.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines