Inconsistent audio levels

Explorer ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Hoping someone might be able to assist me with some audio recording issues I'm having with Audition. When recording audio, on playback, the initial volume is very quiet for about 15 seconds, then it gradually increases in volume. Any idea why this might be happening? I'm using a Logitech USB headset 540, and I've tried uninstalling and reinstalling Audition. I've also checked my recording levels on my computer which were set at 80 and after reading a post, changed the right to 100 and the left to 0 which seemed to work for someone else with this issue, but unfortunately not me. Any suggestions would be appreciated! 

TOPICS
Audio hardware , Noise reduction

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Mar 24, 2022 Mar 24, 2022
Audition always records - pretty faithfully - what it's sent. Have you tried recording with any other software?

Likes

Translate

Translate
Explorer , Mar 24, 2022 Mar 24, 2022
Thank you so much for your speedy reply. I did try recording with other software with similar results. I've identified that this issue is with my headset! So issue now resolved : ) 

Likes

Translate

Translate
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Audition always records - pretty faithfully - what it's sent. Have you tried recording with any other software?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much for your speedy reply. I did try recording with other software with similar results. I've identified that this issue is with my headset! So issue now resolved : ) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines