• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Issue when recording tracks in Adobe Audition including static and audio skips

New Here ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Everytime I go to do a voiceover recording track in audition, the recorded audio has intermittent skips of the audio and moments of static within the track. I downloaded the updated 24.0.3 and still am encountering this recording bug.

 

Any help would be very much apprecited! 

Thank you

Views

136

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Need more info: Mac or PC? Multitrack recording or Waveform view?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2024 Feb 17, 2024

Copy link to clipboard

Copied

I am using a mac and this is in the waveform recording option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 17, 2024 Feb 17, 2024

Copy link to clipboard

Copied

There are several things you can try: Firstly, does the same thing happen if you record in Multitrack view? It's a completely different process that writes files direct to disk, and what we recommend anyway. Waveform view recording goes via a temp file, and this is sometimes problematic. If you really want to record in Waveform view, then the safe thing to do is to relocate the temp file into a location that it doesn't share with other apps.

 

Also, you might find that increasing the latency or buffer size in Edit>Preferences>Audio Hardware settings makes a difference. The other thing to check is that there's nothing happening in your machine that gets priority. Hot favourites here are anti-virus software and WiFi polling (although if you have a working system and the CC app isn't making a fuss, that shouldn't be happening).

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

LATEST

HI STEVE,

I attempted everything potential soluton including recording in multitrack view, increasing the buffer size and checking and hot favourites and nothing solved the skipping and popping issue.

 

I've updated my system to Audition 24.2 and the problem persists unfortunately.

 

Any other possible suggestions? I included a recorded of the errors happening with a track to give more context.

 

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines