Issue with Levels Window in Audition 10 (Mac)

New Here ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

Hey All!

Having an issue with the Levels window when recording and I've searched all over the place and can't seem to find a fix for this. Figured it would be best to reach out to the gurus in this forum. Here's the issue:

Before the issue, everything was running smooth. I was able to preview my input level before recording in the Levels window in Multitrack view. I would send a signal, the LED would light up, I could make my adjustments to avoid clipping, and all was fine. About 2 days ago I went to record and noticed that my input signal wasn't registering in the Levels window. It's registering in the channel that I've armed for recording, but nothing is showing up in the Levels window. I did a test recording and sure enough, Audition was recording the input but nothing was showing up in the Levels window which makes it very difficult to monitor while recording. I stopped recording, checked all of my settings, inputs, external gear etc, and tried again. Same issue. I then double clicked on the Levels meter and surprisingly enough, the music that I was sending to Audition to record started registering in the Levels window. Ok, fixed. Nope. As soon as I start to record, the Levels window stops displaying the LED meters. I spent over an hour with Customer Support and they couldn't help at all. They actually made the situation worse, but that's a whole other story.

I uninstalled Audition, renamed my preferences folder, and re-installed Audition thinking this would fix the issue. That didn't work. I checked to see if my audio interface has a new driver, and I'm up to date. I've updated my OS and still nothing worked. Nothing was changed preference/setting wise over the last few days so I'm not sure what's going on. Has anyone else had this same issue?

Computer Specs

27" iMac Late 2015 OS Sierra (most recent version)

3.2 GHz Intel Core i5

16 GB 1867 MHz DDR3

AMD Radeon R9 M380 2048 MB

Audition 10

Audio Interface

Focusrite Scarlett 2i2 USB

I've attached an image to show what's going on:

Screen Shot 2017-07-13 at 7.53.31 PM.png

In the above image, it is recording, but as you can see, the channel is receiving the signal and registering, however the Levels window is not. I'm aware of the Input Monitoring for the channel (Capital I next to Record button), but I've never had to turn this on before. When I turn it on, there is an overlap of the same signal. I tried changing Input and Output to see if that would fix it, and nothing. During regular playback, the Levels window will display the LED meter with no problem. It's just I can't get a signal before and during recording.

I right clicked on the Levels window to pull up my menu, and Monitor Input Signal is NOT checked and grayed out. I have a feeling this could be the culprit but I can't seem to find a way to turn this on to even try it out.

Any help would be greatly appreciated and I thank you in advance for your help. If there's any other info you need from me, please let me know!

Thanks!

Views

605

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jul 14, 2017 Jul 14, 2017
Check in the Preferences/Multitrack page that the box for 'Enable input monitoring when arming tracks for record' is ticked.

Likes

Translate

Translate
LEGEND ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

Check in the Preferences/Multitrack page that the box for 'Enable input monitoring when arming tracks for record' is ticked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2017 Jul 14, 2017

Copy link to clipboard

Copied

Thanks for responding!

That actually worked! Here's what I did:

  1. After reading your response, I went to preferences and saw that the option was checked.
  2. I clicked the box to remove the check, hit OK, then closed out of Audition.
  3. I started Audition again, went to preferences and turned it back ON.
  4. Went through the normal steps to prepare for recording and it wasn't registering.
  5. Double clicked the Levels window and it instantly started registering.
  6. Started recording a test signal and levels were still registering.
  7. Stopped recording and played back and levels were still reading.
  8. Armed 2nd track to record and double clicked the levels window and meters started again.

Back on track!!!!! Thanks so much for that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

LATEST

One additional note:  I had the same problem, followed your procedure to correct it, levels still weren't showing up.  I just double-clicked the levels panel and they appeared.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines