• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Just got a Tascam 16x08. I cant seem to record with any of the instrument inputs.

New Here ,
May 24, 2020 May 24, 2020

Copy link to clipboard

Copied

The mic inputs record fine. Everything works with. When I plug in a guitar, I hear what I'm playing in my phones. When I arm the track to rec there is no signal and when I record it captures nothing.

TOPICS
Audio hardware , FAQ , How to , Playback

Views

462

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2020 May 24, 2020

Copy link to clipboard

Copied

LATEST

Firstly you have to use the ASIO driver - that's the only one that allows a multi-channel input. Then in the channel you want to record on, you have to select the appropriate input. Then you have to record-enable the track using the 'R' button on the top righthand side of the track controls, and lastly you have to hit the 'Record' button on the transport section at the bottom. If you haven't done all of that, then yes, nothing will record.

Select multitrack input.JPG

This is where you should find the appropriate input. The R button remains greyed out until you've made a valid selection.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines