Losing Bass Drums sound

Participant ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

When I load a file of music in Auditon, it removes the bass that carries the drum beats, I have tried many things like adding base but the distinct sound of the drums is gone.  The file RockRoll is Capture with Camtasia.  

TOPICS
Playback

Views

149

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

For geo_coy

https://youtu.be/t7Dd5syRD8o This is a copy of the file I created in Audition and Premier Pro.  This is trash but it  will give you an example of what I was trying to do

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

geo_coy this is a link  to my original music, so you can judge how much is lost
(492) Electric Light Orchestra - Rock n' Roll Is King (Official Video) - YouTube

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Interesting discovery.  I opened RockRoll.mp3 and applied an FFT Filter in Audition as a test.  In thee Filter I selected "Only the Subwoofer".  Guess what , there is no sound.  That seems to say there is no Bass in the file.  Whats going on?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

I think you'll find you've been stuffed by Camtasia. The audio in that is very basic, apparently. And your second link doesn't work, as it's been set to Private.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

LATEST

I suspected the problem may have been with Camtasia since it has no settings to isolate various sounds SteveG_Audiomasters.  What I tried to do was separate the two tracts and boost the base tracks and then put them back together.  When I choose the Mixdown selection Audition mixes two tarcks that are identical.  So I sent the separate tracks to Primier Pr and  linked them manually.  Its clunky but.... Thats not what I wanted.  I wanted  to isolate treble on one track and bass  in a second track.  Any ideas on how to accomplish this? I am  proovding a public link, but it is copyright claimed so I am not  sure how long you have to access this  link.  Appreciate your feedback
Link to my music 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines