• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Mixdown exports a -3db peak file, after limiting to a metered -0db brick wall.

Community Beginner ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

Hi guys,

 

I have an issue that is driving me crazy. I am successfully mixing music project that are limited with a brick wall limiter to 0db peak. Each time I export my file, I get a -3db peak output ave file, why.

Strangly, upon importing to a new empty multitrack, with fafer and master fader set to 0db, the track (soloed in attached image) peaks at 0db and the master fader shows a -3db peak. How and why is this happening? 

 

Screen Shot 2023-03-26 at 1.00.55 pm.png

TOPICS
Export

Views

323

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

It isn't a bug; the explanation is here. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

I'll check on this setting now, re -3db center pan, thank you. It makes sense, although, my last test export came in at -6db and the center pan is set to -3db. So I'm still working through this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Now this pan setting might be a part of the issue, but its not the main beef.

 

Here is a screenshot of my mix with master plugins running, with peak limiting at 0db:

 

0db mix playing.jpg

 

 

 

 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Ans here is a screenshot of my playing back to the exported mix, on a new track, soloed, with master bus effect turned off.

It's sitting around -6-7db. Miles too soft!

 

-6db export.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Here is my multitrack pan setting for the above screen shot.

 

LEFT RIGHT log.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

I can't figure out why my export file is so soft. All plugins are licensed and good.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

We know nothing about your external plugins, and what effects they may be having on your mix. But please note the last thing I said in the link - and that's the bit that unfortunately SuiteSpot hasn't clarified - if you just change the pan setting, then even with a restart it won't necessarily alter anything about a session you've previously created. I'm sure that it's possible, but you need the details of what to alter in the .sesx file to achieve this.

 

The other thing of course is that with 32-bit Floating Point mixes, it really doesn't matter what the final level is, as long as it sounds okay when you play it. All you have to do is open the exported file in Waveform view and normalize it to 0dB, and you will have hit the peak value far more accurately than any effect in the master channel will.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Hi Steve,

All fair comments there! And I hear ya when talking about normalizing to 0db in Waveform view. That makes a lot of sense. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

LATEST

Okay, so I have an answer to my confusion!

A. The -3db result when re-importing exported mixes back onto a multitrack is again confirmed. Fix = +3db to master to review at same peak level. All OK there!

 

B. The TDR Limiter 6 GE I was using was a demo product, which did preview/playback all effects, however the TDR support explained:

 

Our demo editions cannot automatically recall their state. Many plugin hosts (like Audition) do not really render with the plugins you have open. Instead, they create new instances of the plugins, copy their settings (ouch! failing of course), and process the audio data with these "clones".

 

Therefore... the TDR Limiter 6 GE was cloning with a re-set 'no change' setting during mixdown export.

 

Solution: I paid and registered TDR Limiter 6 GE, it now allows Audition to clone upon mixdown export with the correct settings, as I have been previewing. Now I get back what I put in. All Good.

 

Thank you for your assistance with this matter! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines