[Multitrack] I'm having trouble recording into two separate audio tracks with my 2-channel mixer

New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hey everyone! 

 

I just bought a mixer/USB interface and two XLR mics (Rode Procasters, specifically) to start a podcast. However, even after assigning the Audio Channels to the proper Tracks (1>1 and 2>2, respectively), and hit record, the Audio from each mic is being recorded simultaneously into both tracks. 

 

In other words, we can't record my voice into one track and my co-hosts voice into a separate track; we're both in the same track.

 

Screenshots below.

 

Can anyone help?

 

Best,

Zach

Screenshot (3).pngScreenshot (4).png

TOPICS
Audio hardware , How to

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

On that mixer you have Pan sliders. Set one of them all the way to to Left and the other all the way to Right, and try again...

 

If  both pan sliders are set in the middle, then both mics get mixed together in the mixer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Thanks! I tried that but unfortunately, even when Channel 1 is Pan=L, it's still coming through both. Is there a Multitrack setting I'm missing? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

If one mic is panned hard to the left, then none of it should be coming from the right ouput. Same for the right - none should bleed into the left. Other than that, if you use Mono inputs for each track and just select the mic you want, then it should work fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines