• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multitrack is not working

New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

E815D168-21E2-4A72-B613-625F8B5E07C1.jpeg

 I am having a problem where I can't here my file in the multitrack session or get it to show levels. I have tried linking media but I have no idea what to do. I am willing to pay for somebody to help fix this. I have honestly no idea what I'm doing.

TOPICS
How to

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Have you tried to insert the media file into another track or another multitrack?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

LATEST

I think you need to tell us rather more about what you are doing, how far you've got and where the media is stored before we can even begin to see what's happened here...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines