• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multitrack: Play Overlapped Portion of Clips " Not Showing"

Guide ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Hello Everyone.

I was watching a 2018 Audition Tutorial on when you stack  Two Audio on top of each other, you can Right-Click and Choose to Send Clip to Front/Back. Also, The Tutorial Explains Inside Multitrack, there Is Play Overlapped Portions of Clips. But I don't see that under Multitrack.

Thanks.

TOPICS
How to , User interface or workspaces

Views

98

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 03, 2022 Aug 03, 2022

It's a Session Properties option. In your multitrack session, you need to select something like the Master track (in other words not any of the audio you are using) so that the Properties box shows the session properties, rather than any track properties, and twirl down the Mixing options:

Play overlapping clips.JPG

Votes

Translate

Translate
Mentor ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

There is an option in Preferences > Multitrack clips > Bring clips to front when selecting them

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Dear Suite Spot.

The option that I explained: Play Overlapped Portions of Clips, It allows you to play both clips that are overlapping on top of each other at the same time. the option you described Brings clips to the front when selecting them, It only brings the back Clip to the Front. I can right-click on my Clip and choose: Bring Clip To Front or Send Clip To Back

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

It's a Session Properties option. In your multitrack session, you need to select something like the Master track (in other words not any of the audio you are using) so that the Properties box shows the session properties, rather than any track properties, and twirl down the Mixing options:

Play overlapping clips.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

LATEST

Dear Steve.

Sorry for the late Reply.

Thank you very much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines