Multitrack with Audition and RodeCaster PRO

New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Hello,

 

I have a Rodecaster PRO and Windows with Audition. Rodacaster PRO is set to multi channel. I start a multichannel session in Audition. (now the problem) I only can choose voor 2 mics in Input. What is the problem?

 

Can someone help me?

 

THNX from Holland!

 

M.

TOPICS
Audio hardware , How to , Version 3 and earlier

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

You need to use the Rodecaster Pro ASIO interface, otherwise you'll only ever get the two default channels. You download it from Rode, install it and then select it in the Device Class entry in Preferences>Audio Hardware.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

I added the ASIO interface by downloading it from Rode's site. I selected ASIO in the preferences. It added all the channels but I'm not getting any levels when I speak in to the mic. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

Need more information about exactly what you are doing - with some screengrabs, probably. You do need to allocate channels specifically to tracks before you'll get anything happening though...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

I am having  a similar problem.

 

Windows 10 PC, Adobe Audition and a Rodecaster Pro.

 

Won't record mono tracks individually. With my Scarlet 2i2 I would go to multitrack and then set the inputs for line 1 and line 2. Never had an issue. With the Rodecaster, my initial problem was not seeing anything more than the two default channels. Once ASIO was installed and I allowed multitrack via USB in the Rodecaster I had a lot more inputs to choose from even though the Rodecaster only has 4 XLR inputs. Anyways, I've attached screenshots of everything I can think of. I would really appreciate the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

LATEST

The only thing I can see that's wrong with this is that you haven't started the transport, by the looks of it. You appear to have everything else in place correctly. Are you saying that when it's set up as you have, that the transport won't start?

 

Just to reiterate: You need to have a valid input source selected, the 'R' icon selected to record-enable the track (which enables you to check the levels on the track metering) and then you hit the Record button on the transport controls. This will put the track you've enabled into Record mode, and the others into playback, so you can monitor them if you need or choose to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines