• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

my audio has a bunch of skips and jumps in it

New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

My interface and levels all seem to be in order when I'm recording, and then on playback, I discover all these skips and what sound like bad edits. Any idea as to what's wrong? What do I need to do??

TOPICS
Playback

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Is this in Waveform or Multitrack? There's rather a large difference in the way each works...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Waveform

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Yes, I was afraid it might be. Waveform records to a temp file, and the save of your actual file doesn't happen until you've finished recording. The trouble with this is that Audition's temp file generally shares the same space as the OS one, and this has all sorts of ramifications; essentially what you've got is temp file corruption. The first thing to do is to relocate Audition's temp file to a directory of its own - but make sure there's enough space, because this also has to store all the 'undo' files for editing. You can alter the amount of those that are saved in Preferences, and it's generally a good idea to limit that to a smallish number, especially if it's large files you are editing (not such a problem with short ones).

 

The best solution though is to record in Multitrack view. This writes your files direct to disc and doesn't go through all the rigmorale and crash potential that Waveform does when recording. It's generally a much more stable way to record, and even if your computer crashes, you stand a good chance of the file you're recording still being available for recovery afterwards. That's always a very dicey proposition with Waveform recording...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Thank you so much! I had no idea this was the case. Multitrack from now on!!

And you're almost certain this is the case here? From my description? I
will record in multitrack today and see what happens.

Thx again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

I'm reasonably confident - you're not exactly the first person it's happened to!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines