My multitrack recording stops recording after about 30 min

New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

My multitrack recording stops recording after about 30 min but the crezy thing is that the playhead keeps going. I looks like it is still recording but it is not leaving a waveform. The record button is still pressed and if I stop the recording it processng the tracks and makes it look as if I stopped the recording.  

TOPICS
Freeze or hang

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

There have been a few random reports of this before, but no real conclusion to any of them. But, what version are you using? I'm presuming that this is a PC, although that isn't clear either...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST
I am running the latest version of Adobe. I am also using a 2017 Mac pro with 2.8GHz quad core i7 with 16 gigs of ram. It was working fine at one point but for about the last month or so it stops after about 30 min.

Sent from my T-Mobile 5G Device
Get Outlook for Android

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines