• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

New User having weird issues with selecting clips and using the multitrack

New Here ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

Hi there, I hope someone can help me!

I just started using Audition, and I thought I was getting the hang of it. But after successfully doing a few multitrack sessions, I've started having bizarre problems and I can't find either the cause or the solution to them.

First, it stopped letting me drag tracks into the multitrack. It doesn't even want to let me select tracks, either in the waveform display or the multitrack display. It will select one track that I can focus on, and then wild amounts of clicking on the other tracks will sometimes cause them to open, sometimes not.

If, by some miracle, I get something selected and then added to the multitrack, the range bar at the beginning will continuously move to the left any time I am pausing to try to work on something. Since I'm usually pausing to do a cut, that means that my cut goes in the absolutely wrong direction. At the current moment, it doesn't want me to be able to select anything besides the multitrack that I'm working on currently, so I have an empty multitrack with no clips.

I've tried uninstalling and reinstalling, and the weird issues followed me to the reinstalled program. I'm new enough at this that I don't even really know the words to describe the problem to find help on any of the support pages, so I'm well and truly stuck.

Has anyone experienced something like this before, or have any tips on how I can address it? I'm supposed to be editing some of these clips for a work project, and right now Adobe Audition is acting like a very expensive virtual paperweight.

TOPICS
How to

Views

116

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

LATEST

Two things: you haven't said whether this is on a Mac or a PC - that might help. The second one is that I'd like to know whether this is just on a single session this is happening on, or is it all sessions? So if you start a new one, does it behave the same way?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines