• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No playback on specific track

New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hi, I was working on a multitrack podcast when I encountered a unique problem I haven't seen anyone have an issue with yet (or maybe I'm just bad at searching for discussions).

My typical workflow is to go through each track and apply a suitable autogate before putting it through the delete silence program, saving me tons of time. However, as I was in the middle of one of my tracks, an error came up saying audition was finding it difficult to read or write from the drive I have for projects and that it's recommended I save and restart Audition. So I did that, I saved everything and restarted audition. When I came back though, I could see the waveforms for the track I was working on, I wasn't even able to apply the autogate before I had to restart, but now I can't hear it.

1.PNG

 Notice how in the image, all the tracks have audio except for the first one. I've had it where they all make audio and I just can't hear it, but I've never had it just straight up not make any audio, especially for a specific track.

2.PNG

It's only that audio file I've found, as other files on the same track make sound but that one. Unfortunately, I've found that this carries outside of the program. When I view the track normally, like in the VLC media player, no sound comes out. 

Has anyone encountered this before? Is this fixable, or is the file corrupted and I'm just screwed? I've gone back to previous versions of the project and tried opening it on a different computer and still, the issue is there.

TOPICS
Audio hardware , Crash , Playback

Views

80

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

LATEST

If the audio doesn't play outside of Audition then it looks like the actual audio file is damaged 

A long shot but maybe try importing that audio file as 'raw data' to see if Audition can make anything of it 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines