• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Noise added to file

New Here ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

Whenever I re-open or import a file on which I have been working for any significant length of time, a great deal of ambient noise is added to it. This is occurring now in "Build 24.2.0.83," but it has always happened with every version of the program I have ever used.  Is there a solution?

 

I have found a work-around: To save the file under a new name every 5 or 10 minutes and then re-open it to see if the noise has been added and if so, to trash that file and open an earlier one, redoing the work done since it was saved. Pathetic!

Views

138

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

What format are you saving your work in? Especially, what is the bit depth?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

I'm saving the files in .wav format (Wave Uncompressed), 44100 Hz Mono, 8-bit.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

Well as I suspected, that's the source of your noise! If you save a file as 8-bit, you've only got about 48dB of dynamic range available to you (think cheap cassette recorder). If you don't want noise like that, save your files as 16-bit.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

I'll do so. I'll also inform LibriVox that they may want to let their readers know about this problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

They will probably reply that you ought to read their tech specification more carefully... this is what it actually says:

 

"Please submit final contributions with the following parameters:

  • Sample Frequency: 44.1 kHz (44,100 Hz)
  • File format: MP3 (MPEG-1 Audio Layer III)
  • Bit rate: 128 Kbps constant bit rate
  • Recording Mode: Mono (make sure completed file is audible in BOTH EARS when heard through headphones)
  • Volume: around 89 dB (-16 to -21 LUFS)"

 

They are saying that the final submission should be an MP3 file, but that's just their distribution format. You create that file from your master file, which should be 44.1k 16-bit mono. You record in this format, and from that you do a Save As, and that's where you select MP3 and the appropriate bit rate. So you'll have a master file you can retain, and you submit the MP3 file to them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

I notice that any new files that I make automatically default to 8-bit. I have not found any way of changing this setting except in the "Save As" function. What am I missing?

 

I have never had trouble with the final files submitted because they are made by Audacity, not Audition.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

When you select New File, you should change the bit depth in the settings box that opens. It should remember this the next time you open it. Can't see why you need to use Audacity either - you could more easily do the whole job in Audition.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

LATEST

Many, many thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines