• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Noise reduction flattens all audio?

New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Hi,

 

I'm trying to clean up some audio before editing it further, but any time I get the sound profile and then apply it to the whole file, it flattens the entire audio to nothing.
I can do this process in audacity fine but wanted to start using audtion more. Please tell me I'm just clicking the wrong box somewhere along the line....

Thanks 

HG

TOPICS
Noise reduction

Views

298

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 29, 2020 Oct 29, 2020

Might have found the solution. In the noise reduction window, uncheck the "output noise only" field. Once I did that, the noise remover no longer flattens all the audio.

Votes

Translate

Translate
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

I am having the same problem! I am following my usual process which normally works well, but today is the first time I have had this issue and I can't figure out why. It is the first time I am using Audition since all of the CC updates last week, so maybe it is something to do with that?

 

I've tried it with a new audio clip as well as some older ones that I have previously edited without issue but I seem to have the same problem in all files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Might have found the solution. In the noise reduction window, uncheck the "output noise only" field. Once I did that, the noise remover no longer flattens all the audio.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

That is indeed the solution!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

LATEST

Brilliant, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines