• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

noise reduction issue

New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

After updating adobe to 2020, both adobe audition 2019 and 2020 doesn't function the noise reduction. I capture the noise print but it dosen't apply to entire clip. any idea? I didn't have this issue with audition 2019 but now it doesn't work too. 

TOPICS
Noise reduction

Views

376

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 08, 2021 Mar 08, 2021

Your settings won't work, because you have the Spectral Decay Rate set to 100%, which means that nothing will decay at all! 65% is the highest you ever set this to. It will work best if you take a couple of passes, taking no more than 7-8dB off at a time. And don't set the Noise Reduction slider (which is effectively the threshold setting) any higher than about 80%. You may need to experiment a bit, but there's essentially nothing wrong with it.

Votes

Translate

Translate
Community Expert ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I have to say that it works fine here - all versions. That's mainly because it hasn't changed! Can you show us a screengrab of some settings that don't work? So that would be the waveform entirely selected and all the graphs underneath.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

When I apply to the entire clip it doesn't work. As you see in the screenshots when I apply to a small selected part it works. I attached the part of the audio file.  Thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Your settings won't work, because you have the Spectral Decay Rate set to 100%, which means that nothing will decay at all! 65% is the highest you ever set this to. It will work best if you take a couple of passes, taking no more than 7-8dB off at a time. And don't set the Noise Reduction slider (which is effectively the threshold setting) any higher than about 80%. You may need to experiment a bit, but there's essentially nothing wrong with it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

LATEST

Thanks so much! the issue resolved. I didn't notice the decay rate is high. It works well now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines