Noise Reduction stopped working

New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hey folks, long time audition user since it was Cool Edit!

 

I recently auto updated to 2022 and for some reason the noise reduction feature just stopped having any effect. Nothing looks like it changed and i'm using all the same settings I have for years but it seems to have no effect. I recorded a quick video, where my screencapture software failed to record the playback so you'll have to trust me that you should be hearing a hiss that doesn't get reduced at all, here's the vid -

 

https://www.youtube.com/watch?v=2yETRrgaAPo

 

Any advice would be ace!

 

Will

TOPICS
Noise reduction

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 12, 2022 Jan 12, 2022

The settings you've got in Advanced are what is stopping this working completely - they are really whacky!

 

Try:

Spectral Decay Rate: 65% (you have 100%)

Precision Factor: 16 (you have 1)

Smoothing: 99 (you have 1024)

Transition Width: 0 or 1dB (you have 100dB)

 

I think that three out of four of those settings on their own would screw it! Incidentally, if you want it to work best, then set the Noise Reduction (threshold) slider to about 70% and the Reduce By slider to no more than 3-4dB per pa

...

Likes

Translate

Translate
New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Still no response so I've recorded a clearer video here -

 

https://youtu.be/z8zLJ1tw5ic

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

The settings you've got in Advanced are what is stopping this working completely - they are really whacky!

 

Try:

Spectral Decay Rate: 65% (you have 100%)

Precision Factor: 16 (you have 1)

Smoothing: 99 (you have 1024)

Transition Width: 0 or 1dB (you have 100dB)

 

I think that three out of four of those settings on their own would screw it! Incidentally, if you want it to work best, then set the Noise Reduction (threshold) slider to about 70% and the Reduce By slider to no more than 3-4dB per pass, and take at least three passes with a resample at each, and changing the FFT size. Start with 16384 and at least do one in the middle of the range and one at the lowest. If you only take a little off at each pass, you reduce the chances of 'underwater' sounds considerably.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

LATEST

Hey Steve thanks so much for this, I couldn't see the wood for the trees with that one! sorry for the confusion, I was dialling things all over the place and not paying attention to their interplay, your suggest works great. Thanks for the reply, appreciate the help 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines