• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Ozone Elements 9 is causing my project to crash (can't open)

New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

I am using adobe audition to record, mix/master songs. I got a new plugin from Izotope (Ozone elements 9). I have been working on a session with no issues. Now after a couple of weeks, hen I try to ppen this session, it gives me an issue that reads:

 

"Error: Could not find specified plug-in to open this file."

 

I have tried to uninstall/install Ozone. I have made sure everything is up to date. When I try to open plug-in manager under effects, the whole project freezes and I am forced to restart. Also, when I go to VST3 plugins, I notice that Ozone is there, but it is grayed out. 

 

Can someone please point me in the right direction or give me any ideas on what I can do? 

 

Thank you so much in advanced. 

TOPICS
Crash , Freeze or hang

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

There has always been a significant compatibility issue with izotope Ozone 9 VST plugins. you may have a bit depth compatibility issue. 
have you checked that the .dll files from Ozone 9 are 32 bit or 64bit.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

quote

There has always been a significant compatibility issue with izotope Ozone 9 VST plugins. 


By @TyX

 

That is a very sweeping statement!  Speaking entirely personally, I have never met any sort of compatibility issue between Ozone 9 and Audition.  You mention the possibility of the bitrate being wrong but I believe Ozone 9 is 64 bit only so the issue should not arise.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

LATEST

I know how you feel on both parts honestly but even a simple forum Search here you'll see a plethora of issues.

 

Personally I've had very different experiences in and out of different machines which called for different fixes from registry to new hardware, the solves have always been absolutely disjointed.

 

Only official responses with a few VST3 fixes which again later broke when one company or the other updated something.

 

A fix for me some time ago was to install in The default program files location instead of a custom.

 

It was a 10 min period, installed custom Ozone 9 DLLs froze on import into SSD.

 

Reinstall to default C drive location and no issues.

 

No explanation, nothing it just worked.

 

You can still see my breadcrumbs from sometime ago ( attached)

 

It even registered as VST not VST3 ( but this could be due to the failed install).

 

Happy to make a video of that Identifies this even further.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines