• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Play Spectral Selection Function Not working

Explorer ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

I've been working in Audition 2020 all morning.  Then out of nowhere it stopped playing only the selected audio.  Instead of just playing the highlighted region and stopping...it just continues to play.  It does this on both Waveform view and Multitrack view.  If I right click the play button it shows that Play Spectral Selection is checked.  

 

I have unchecked and rechecked the Spectral Selection over and over.  I have rebooted.  I don't know what has happened.  I don't believe I changed any setting.  But If I did it was an accident and I do NOT know how to fix it.  

 

Does anyone know what (if any) other selections can cause this?  Has anyone had this experience on the most up to date version of Audition Today's date is 2/13/20.

 

Thanx,

David

TOPICS
Playback

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 13, 2020 Feb 13, 2020

Just hitting Shift+V would do this, but if it happens again, another Shift+V will toggle it.

Votes

Translate

Translate
Explorer ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

Ok, well 60 seconds after posting this.  I figured it out.  I do not know how this happened.

 

Go to

>Preferences>Playback and Recording

There is a check box labeled "when playback starts within a selected region, stop at the end of the selection"

 

Somehow...it was unchecked.  I don't know how that would have ever happened.

 

Wild.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

Just hitting Shift+V would do this, but if it happens again, another Shift+V will toggle it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Thank you so much!  I'm CERTAIN that's what I accidentally did when trying to copy and paste. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

I suddenly have this exact same problem.  I checked in Preferences, and that box IS checked.  

I have always used the time selection tool (properly, I thought) to grab a noise sample, for example, or remove unwanted bits of narration -- but now if I select (highlight) a section of my timeline, Audition plays AROUND it.  

 

Strange.

 

Anybody?

 

Thanks, guys.  I hope you are all safely self-isolating!

 

 

Rob

 

Instead of playing this highlighted section, Audition will play around it.Instead of playing this highlighted section, Audition will play around it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Try Shift+V.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

Right-click on the 'Play' button, and select 'play spectral selection only'...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

LATEST

Hi, I had a similar problem, where the exact spectral frequencies that I selected were not playing.  Go to Edit - Preferences -  Play only selected frequencies when a spectral frequency selection exists.  Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines