• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playback sometimes doesn't play the sounds

Community Beginner ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

I have a multitrack file where the playback sometimes doesn't play full sounds.  Sometimes I'll press play, but it doesn't play the full sound when it's playing.  This multitrack that I use has 18 tracks, a lot of distortion, and has lots of effects.  I don't know if those factors play any roles or not.  I am showing the multitrack here.

TOPICS
How to , Playback , User interface or workspaces

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

LATEST

This is what happens when you ask Audition to process everything at the same time - the more you ask it to do, the more it fails to do, especially with process-intensive effects. Fortunately there's a solution, and it's what that little lightning bolt at the top of the effects rack for your track is about. If you click on this, all the effects in your track will be pre-rendered before the mixdown, taking a lot of burden away from the mix engine. It doesn't mean that you can't change things if you need to - you can unrender the track, change whatever you need to, and then re-render the track again to get the performance back. If you do this for all the tracks with effects on, you'll notice a major improvement in playback and mixdown.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines