Problem: Multitrack not reflecting Waveform edits

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I recorded a file in a multitrack session, then double clicked it to open it in the waveform editor. I did some noise reduction, saved the file, then moved back to the multitrack session to find that none of the waveform edits had been applied in the multitrack session. 

 

I opened the edited file in VLC and the edits had taken effect there, so the file was actually saved with the edits, overwriting the original.

 

Restarting Audition did not work.

 

I tried deleting the file from the session and from the media browser, then re-importing it, but still Audition plays the original, unedited file. I also tried saving the edited file with a different file name and importing that file, but still, Audition plays the original. I don't even know where it's finding that data since I overwrote it when I applied the noise reduction!

 

If I create a new multitrack session and import the edited file there, the edits are present. 

 

Multitrack session settings: 

No template

96k sample rate

24 bits bit depth

Stereo master track

 

Any help is greatly appreciated!

TOPICS
Export , Import , Noise reduction

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation