Software opens outside of my Mac's screen and I can't move it back on-screen!?

New Here ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

Hi All,

Hope someone can help? Every time I open Adobe Audition, it opens partly on-screen, partly off-screen. The header bar is hidden behind the Mac OS header bar so I can't grab that to move it back on screen. Its window size is deeper than the Mac's screen, so I can't grab the corner to try and minimise it and move it back on-screen that way. Due to the set-up of Audition, every time I try to grab the main 'black' space it just pulls a section out and again not possible to move the main window back on-screen.

I'm not having this problem with any other Adobe package!? I think this is happening because I use 2 screens in the office but I always quite all applications and turn off my Mac before taking it out of the office.

I've tried quitting and reopening the application but the same problem keeps occurring. I've tried restarting the Mac and turning it off and on again but keeps happening. I've looked into the display settings in preferences but no joy! I've tried disabling Mission Control in Hot Corners but it still opens off-screen! I've looked a lot into Audition's 'Window' and 'View' settings but nothing seems to bring it back on-screen!?

Any/all advice will be greatly appreciated.

Many thanks,

Jon

Views

35.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 12, 2018 Apr 12, 2018

Try holding down the option key and resize the window. Worked for me.

Likes

Translate

Translate
LEGEND ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

Have you tried setting the Workspace back to the Default? In the Window menu Workspace/Default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

Thank you for your help. Unfortunately this doesn't solve the problem. Changing the options in Workspace only changes the windows within the application and not how the application window displays on the Mac's screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

Well in that case there is nothing much that Audition settings can do to help I suspect. It is really down to the Mac's display settings where you will probably have to look for an answer then I'm afraid.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

Of course you could try opening Audition with the shift key held down... this might work, as it opens it in Vanilla mode, and you should be able to start from scratch on a single screen. Worth a try, anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

I've had a slightly similar problem in Windows because I also use two screens sometimes and a single screen at other times.  Two things get around this.  First, I set things up with the "main" Audition screen on the native computer screen and, second, I've set up customised work spaces for "One screen edit" and "Two Screen Edit".  When closing a two screen session I try to remember to change my workspace back to one screen edit...but, with the main controls on the computer monitor anyway, it's not a disaster if I forget.

I don't know if things would work in a similar fashion on a Mac but it might be worth trying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

SteveG(AudioMasters)  wrote

Of course you could try opening Audition with the shift key held down... this might work, as it opens it in Vanilla mode, and you should be able to start from scratch on a single screen. Worth a try, anyway.

But you may lose any custom Favorites or Effect settings that you have saved if you do so. It is a good idea to backup the Audition's settings folder in case you want to go back to any previous customisation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

This worked for me. Thanks, SteveG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

Jonnoh  wrote

I think this is happening because I use 2 screens in the office but I always quite all applications and turn off my Mac before taking it out of the office.

I've tried quitting and reopening the application but the same problem keeps occurring. I've tried restarting the Mac and turning it off and on again but keeps happening. I've looked into the display settings in preferences but no joy! I've tried disabling Mission Control in Hot Corners but it still opens off-screen! I've looked a lot into Audition's 'Window' and 'View' settings but nothing seems to bring it back on-screen!?

I'm not quite clear here - have you tried moving Audition back to the laptop screen before closing it, unplugging the other monitor and seeing where it opens? It should remember the last place it was operating from.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

I have the same problem in OS X 10.12.6, closing Audition when it's on the laptop screen doesn't help, and for months I've been unable to get Adobe products to remember to open on the main laptop screen first.

My previous workaround of clicking on the dock icon and selecting show all windows, would in the past resize the window so the window bar is on screen and moveable.

As it is now, I can't use Audition at work at all today. This is the worst.

Earlier today I solved the problem in premiere by deleting the layouts folder, but audition doesn't have that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

It sounds like this is a problem that is to do with how Mac OS and Audition interact--I can't get it to go wrong on my Windows system.

I'll draw this thread to the attention of the Adobe developers and see if they have any ideas they can post.

Bob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

I was able to get Audition to save to my laptop screen opening at home tonight.

However, this doesn't solve the issue when working in the field, or without a second monitor to hook up. Not ideal, and a showstopper.

This seems to be a global problem with Adobe software windows, Mac OS X, and people who use single and dual setups on laptops like me.

I can't recall having any other brand of software getting stuck off screen like this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Please please do.

I have this problem as well with After Effects. I work on 3 different systems and don't usually have this problem, but now that it occurred, it's disabling. Not only can I not resize the AE application window to get it onscreen,  I can't use the vertical scrollbar in the timeline window. Why? AE must think the application window is so big vertically that it doesn't need to scroll.

Something is not reporting the window size correctly, or something is not interpreting the computer's display size correctly.

Isnt' there some way to trash a preferences file, or "state" file, to have the application re-configure to the machine it's running on?

Standing by,

Brian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

With Premiere you are able to trash the layouts folder as a workaround for now. 

This might work with AE?

Doesn't work with Audition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

I tried trashing the workspaces file in AE, but the application window is still outside the bottom border of my computer's display. The application must query the computer about the boundries of it's display. But that's either not being reported correctly or interpreted correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Try looking at the link in this thread: Minimize, Maximize Buttons are Off Screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

I think this might be related to a secondary display that's no longer online.  This should be fixed in the next update, but there's a workaround for now:

Open Mac OS System Preferences > Display and change the Resolution scaling to something else.  Audition should reset for that resolution.  Resize and/or move it to position it clearly within the next display, then close the application.  Restore your display resolution and open Audition again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

This is the answer, at least until Adobe fixes this. Most other apps don't have this problem, so I'm sure it is just a "check" that has to be run when the app is opened.

BTW: There should be a way to mark a reply as "Answered" and have it pop to the top so we don't have to search a bunch of "me also" replies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

It's been an issue for YEARS and I'm surprised I've stumbled upon this myself and have yet to see this on the internet yet. (or I'm not looking hard enough) Everyone told me to change the resolution but every time I change it back the screen goes partially off-screen again.

Try holding fn+cmd and clicking the window's bottom edge. Dimensions stay locked but you can freely move the window.

This literally just worked for me. However, If the header bar is locked on the top of the screen it doesn't work. BUT, if the window is floating off-screen, you can click and drag the edge while holding these command and the window will retain its shape but follow your mouse! Please let me know if this worked. I feel like I've saved lives today. I'm still shocked that I've figured this out so I thought I'd find a forum and share the good news.

Update: It only worked on a few programs. I've since noticed it hasn't worked on everything. I've been using the trick for AE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Try holding down the option key and resize the window. Worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2018 Apr 27, 2018

Copy link to clipboard

Copied

Option worked like a charm because it resizes along multiple edges of the window - For me, I was having the issue with Media Encoder on Macbook Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2018 Jun 27, 2018

Copy link to clipboard

Copied

Yep, the option-plus-drag thing just worked for me. My predicament was Dreamweaver, and yes, it's the changing monitor configuration thing, in this case a power glitch disconnected my large monitor, and the window moved to my laptop screen.  Seems like most apps handle this with a "Zoom" option under "Window" -- inexplicable that Adobe can't do that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

You're amazing! Thank you! I've had this issue for literally years!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

I answer to this solution in 2022 to give thanks and confirm that this what we have been looking for. Thanks a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

I had the same issue... I have a second screen. I solved it by opening System Preferences > Display and changed the screen resolution for the main screen where the app is open. This way the app fit on the screen. So I was able to move it to my second screen and revert back the resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines