• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Something happens with my audition. Now it record my voice like alien's voice :)

New Here ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

No settings were changed. It's just that at a certain point I found that the recording sounded like this: https://drive.google.com/file/d/1H2nHBPeqa8_N2azD3zVZhGyr2wp13--8/view?usp=sharing

 

Everything here is the same as before:

Снимок экрана 2023-01-09 в 17.13.25.png

Attempts to reboot the computer, reconnect the sound card, etc. did not solve the problem. The order was urgent, I had to look for workarounds. Recorded what I needed in Premiere Pro - all was recorded there fine.

 

How to fix this "alien's voice" :)))

TOPICS
Audio hardware , Freeze or hang

Views

56

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

LATEST

That's a buffer issue. I think your i/o buffer size might need reducing - that seems like a rathe high value, and this can cause similar problems to it being too small. Anyway, experiment with that first.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines