Sound can only come out of one side in Waveform workspace

New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

I mix a film in Audition.  The sound has been recorded in multi-channel wave files.  In the MULTITRACK workspace, all the different channels are on their own separate tracks.  If I solo one track, the sounds comes out of left and right, in mono, no problem.  But when I double-click on a clip and get into the WAVEFORM workspace, one of the channel is in color and the ones are greyed out.  When I play the file, the sound can only come out in either the left or the right side of the headphones, depending on how I mapped it in the Preferences.  There is no way I can monitor the sound on the left and right at the same time.  I spent 3 hours with an Adobe representative and no matter how I explained the problem, he didn't understand the issue.  I done a ton of research online and nobody posted anything on the subject.  It's a very simple problem, I can't believe I'm the only one who experienced it.  If anyone had the same issue and resolved it, please help me.  Thanks.

TOPICS
Playback

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

LATEST

Edit>Enable Channels>All Channels. Or, you click in the greyed-out L or R square at the RH end of the waveform and render it active that way. I'd grant you that trying to find this information with a search isn't going to be that easy, but that's Adobe's attitude to manuals for you...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines