• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

sound output from Audition low quality

Participant ,
Jun 16, 2018 Jun 16, 2018

Copy link to clipboard

Copied

I'm working in Audition for years, but never had this before...

The sound quality when I play something in Audition is very low... as if it was super low bitrate..

Any tips where the problem could be ?

Views

2.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 16, 2018 Jun 16, 2018

Copy link to clipboard

Copied

We need much more information about your computer and what soundcard you are using. Are these recordings that you have made with Audition or audio files that you are importing? What audio format are they saved as?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 17, 2018 Jun 17, 2018

Copy link to clipboard

Copied

hm, so apparently Audition doesn't like the Apple Airpods.. tried different headphones now and all seems to be working fine again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2018 Jun 17, 2018

Copy link to clipboard

Copied

https://forums.adobe.com/people/Michal+S.  wrote

hm, so apparently Audition doesn't like the Apple Airpods.. tried different headphones now and all seems to be working fine again.

In the back of my mind, I recall somebody else mentioning this in the past as well. I have no idea why this would happen though - you'd have to ask Apple, probably.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

I confirm that the playback quality is degraded with my Beats Solo Pro headphones.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

I just had a similar problem with my Beats Solo Pro. I found that the application was trying to recognize my headphones as an audio and a recording device. All I had to do to fix the quality was go into Preferences - Audio Hardware - Settings... - and right click the "headset" to disable it (there should still be an icon labelled "headphones" that's enabled). You then should be able to change the default output and the master clock to the headphones. Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

LATEST

YOU, my friend, are a freakin' GENIUS! Went to my Audio Hardware Settings, changed the default input from my Sony WH-1000XM3 to 'no input' and BINGO! Full resolution audio monitoring has been restored! Cheers, buddy...I owe you one! 😊

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

This post is probably way to late to fix your problem, but I think I just figured out the likely solution.  I was just having the same problem, of having really bad playback audio.  I first recorded (via stereo mix) some content and noticed the playback was terrible.  I thought that it was just a bad recording.  But then I dropped a known-good MP3 into Audition and it also sounded terrible.  I eventually found the setting under:  Edit > Preferences > Audio Hardware.  At the bottom of the window find Sample Rate and increase it.  For some reason, my (newly installed) Audition had defaulted the setting to 6000 Hz.  I bumped it up to 48000 Hz and my playback is back to normal.  

 

CS5.5 Adobe Audition

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines