Static and Feedback Added to Parts of Audio After Mixing Down Tracks

New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I recently started using Audition to edit audio for my podcast. We still record in Audacity since I'm the only one to have access to Adobe. I've found that after mixdown down the 5 tracks, feedback and static are added at one or two points that weren't there originally. I went in to remove them and then mixed it down to export (as an mp3) and it got added again. Any idea why it's doing that?

TOPICS
Export

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

I think at a bare minimum we'd need to see the session file, and also have an indication of the time that this noise is added.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

LATEST

Try this,,,

1. Save a copy of the session

2. Remove all fx

3. Mixdown the tracks (to a wav)

Does this static still happen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines