Strangeness with the Spectrograph

Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Hi there.  I'm having some weird issues with the spectral frequency display just becoming an unrecognizable smudge during recording or shortly after when looking at the whole file.  It's still *there* I think.  When I save the file and reload, it reappears ... but what the heck??   That wasn't happening before Audition 2021...  I'm on the latest version of Windows 10.  And Creative Cloud has been fully updated too.  Any ideas what's happening there?  Thanks!

TOPICS
Freeze or hang

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

The entire Levels bar freezes when this happens too.  Looks like it's just a visual thing?  The file is still recording ... and there's no weirdness in the actual audio ... I just don't understand why it's happening or what bug is causing it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Antland_0-1615737553737.png

As you can see - meter frozen and spectral shmeary. Only on record. Once you stop it's OK. Very distracting and with a frozen meter not helpful.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

I'm pretty sure that this is a bug - I can reproduce it here without difficulty myself. Enquiries will be made...

 

What's useful about the above screengrab is that on two entirely different systems, it stops at exactly the same point - 10 seconds in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Thanks, Steve!  As a voice talent, I know I have to be my own audio engineer these days (we all wear a lot of hats!)... but having strangeness with the DAW during a session is stressful when I really don't need the stress and should be concentrating on the performance.  Your help is greatly appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

And mine stopped around 8 seconds ... but same deal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

I've put it in the bug system now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Thanks, Steve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Just checking to see if there's any more news on this?  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

It is 'under investigation' and there will be no news; there never is. All you will see is a software update, and if it doesn't do it in the updated version, it's fixed. If it does, then it isn't. And it could be either way; there's a priority list of things that need fixing and I have no idea where it is on that, and neither can I find out - that's privileged information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I see.  Understood, Steve.  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

LATEST

I'm having the same issue also on a windows pc. I know of 2 others having the same issue.

 

I noticed it happens when a new file stretches after recording beyond 38 seconds and it displays strangely from the 10s mark.

 

I also noticed that when viewing a file that has this spectral view issue that my cpu goes to 10% usage (12 core Ryzen 9 5900x). When I zoom in (where the spectral view looks fine) it goes back down to practically 0% usage.

 

If you dissable spectral view (shift+d) then the levels panel still works properly during recording but re-enabling it seems to put audition in a very strange state where tool-tips don't display either.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines