• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

The tempo of all of the songs have slowed down

New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

I had to install windows 10 last night, A few strange things happened I was able to fix all but one.The tempo on all of the songs has slowed down I can't seem to find where to adjust the tempo, I'm using audition 2018, Really appreciate any help, thanks Rick

TOPICS
How to

Views

76

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Just check your audio interface/sound card settings to make sure they match the session sample rate

 

Also go to 

Edit > Preferences > Audio Hardware

tick 'Attempt to force hardware to document sample rate'

SuiteSpot_0-1627569992128.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines