• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Third Party plugins won't save custom settings mac

New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I have plugins from waves and isotope. I customize them and save the settings. When I go back in through "edit" everything has reset to default. 

 

Please help

TOPICS
Audio hardware , Feature request , Feature requests , How to , Playback , User interface or workspaces

Views

170

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I don't use any Waves plugins but I do use a range of iZotope ones so have some experience with them!

 

When you say you save the settings, exactly where are you saving them?  In Audition itself, or actually in whichever iZotope plugin(s) you are using?  I don't think Audition saves those "settings", merely the fact that you are using XYZ plugin in a specific Effects slot.  If you save your settings as a customised "preset" within the plugin itself it will always be available to use whenever that plugin is opened. 

 

HTH

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

LATEST

Thanks for replying. Here are a couple pics to help illustrate my point. I should point out this is also an isotope plugin so hopefully you are familiar. 

1. I save the presets

2. I go back into the settings by hitting "edit effect"

3. Reveals the presets did not save as a custom preset.  Everything has gone back to default settings. preset save.pngpreset edit settings.pngpreset didn't save.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines