• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Time Stretching Render Saving?

Community Beginner ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

This may be an obvious one: In a multitrack session, if I render time stretched clips, it's not possible to save that, right? When I next reopen the file, it starts "applying stretch" immediately, and I'm out 20 minutes.

 

I'm guessing I should be waiting on the render until the very last step before exporting (in my case, as an OMF)? Also, I have a sense that rendering my time stretched clips might shorten how long it takes to export an OMF, but maybe I'm wrong on that?

 

Thanks for your help!

TOPICS
Export , How to

Views

150

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 07, 2023 Jul 07, 2023

My understanding (and it appears to be borne out when I try it) is that if you stretch a clip, and then go to the clip's properties panel and turn the rendered stretch mode off, it will give you the opportunity to save the stretched clip when you close the session, as it's effectively part of a file with a change that hasn't been saved. And when you reopen the session, there it is - already rendered. The other thing you can do with a stretched clip is to convert it to a unique copy (that's a rig

...

Votes

Translate

Translate
Community Expert ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

My understanding (and it appears to be borne out when I try it) is that if you stretch a clip, and then go to the clip's properties panel and turn the rendered stretch mode off, it will give you the opportunity to save the stretched clip when you close the session, as it's effectively part of a file with a change that hasn't been saved. And when you reopen the session, there it is - already rendered. The other thing you can do with a stretched clip is to convert it to a unique copy (that's a right-click option on the clip itself) and that will give you a unique copy of the stretched clip - which you save as such.

 

The situation appears to be that if you've turned rendering off for a clip, it won't get rendered. So, if you've already rendered it, then it won't render again. That makes logical sense, but I'll be the first to admit that I've only tried this on a single clip as an experiment. But it does seem to work, and I didn't get any attempts to re-render the clip, either on reopening the session or, just as importantly, mixing it down/exporting it.

 

As for the situation with OMFs, I don't know. But there's a chance that SuiteSpot might - hopefully he'll see this and comment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2023 Jul 08, 2023

Copy link to clipboard

Copied

SteveG, thanks so much for digging into this and experimenting! That is very interesting!

 

I tried changing the stretch settings and then saving, to see what I found. Now, I definitely could have missed a step, so take this with a grain of salt. It seemed like if I changed the stretch mode to Off, the clip just popped back to the pre-stretched state (and stayed that way when I saved it). If I set it to Realtime, it looked like the waveform suddenly changed just a smidge, and it didn't ask to save anything. When I reopened it, I think it was still in realtime mode, though I'll admit it would be hard to tell for sure.

 

However, converting it to a unique copy seemed to work great! After saving them (which just adds a new version of the wave files with a -1 appended to the name), closing, and reopening, everything is still stretched, and they're all set as Stretch -> Off. So that seemed to do the trick 100% for me.

 

SuiteSpot offered to help on a different OMF thread I created, so I think I should be in good shape.

 

Thanks again for your help on this, and all of your work on the forum!

 

Take care!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

LATEST

Thanks, again, SteveG! That did it!

It seems like my issue had to do with having large stretched clips in realtime mode. That would turn the OMF export into a four hour ordeal, if it would even finish.

Once I changed the stretch mode to a "unique copy," now I'm seeing more like a 15 minute export. It's amazing!

I'll report back if anything different occurs, but thank you so much for all of the help!

Take care!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines