• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Timeline view keeps zooming in by itself

New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Can I fix the timeline view to a set amount of time, like 5 seconds or something? As I'm recording it zooms in continuously.

TOPICS
How to

Views

461

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

You can't alter zooming, but what you are describing sounds more like scrolling behaviour, which you can alter in Edit>Preferences>Playback and Recording.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Not scrolling. I have the same issue. I start recording and the wave forms expand out. I have to continuously "zoom out" so I can see where the line is tracking. It's very annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Like I said, it's a scroll function, even though technically it isn't. If you take the check out of 'Enable auto-scroll when starting playback or recording' then the waveform will zoom out automatically.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

This was not helpful at all. It is not a scrolling function, but the actual level of zoom that changes when "record" is pressed. it inconsistently goes from showing 1 minute of content to showing 5 seconds, and you have to zoom out (not scroll over) to get it back to the desired zoom / visible length.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Look, it's like this: There is no mention anywhere at all in the Preferences>Playback and Recording section of any zoom control function, so any mention of zooming has to be in the context of scrolling - as I mentioned before. Upon further investigation, it appears that the only Preference function at all that has any effect on zooming is in General, in the Mouse Wheel  Zoom section, and I suspect that won't alter what you are after, although it might... Fundamentally, if you start to record in Waveform view, the screen will automatically zoom further out as you progress. It's this behaviour that the General setting will alter - it lets you select a view window width as recording proceeds, if it's set to Zoom at Playhead. But you have to select the window size as it progresses; you can't preset it. I'm not claiming for one moment that this is entirely intuitive; it isn't. But this is what it does, consistently, here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

LATEST

Having the exact same issue. When recording and stopping in waveform mode, it zooms in slightly after each record and stop. This is problematic when I have to undo many takes and re-record. Perhaps recording in mixer mode is a better idea.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines