• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Toggle playback auto-scroll quit working in update?

New Here ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

Hi all,

So basically, I edit audiobooks and podcasts, and up till now I have enjoyed the ability to play the audio and edit it in real time.  I can let the audio play, select problem breaths or other issues, and deal with them as the audio continues to roll.  This ability is unique to this DAW, as far as I know, which is why I love Audition.  But since I updated to v12.1.1.142, when I select any range, the auto-scroll key toggles off and the cursor keeps merrily moving off the screen.  I can punch A to toggle the auto scroll back on, but this is an extra step and it takes focus from the next potential issue to fix.

I don't know if this issue is related to the update, or to some setting that changed when I updated.  (I had to delete everything and start over from scratch due to issues with the reinstall.)  Does anyone have any ideas?  Is there a way to make Audition default to auto scroll and not toggle auto scroll when I select a range? EDIT: Setting it to center the cursor in the screen doesn't solve the issue because the waveform moves too quickly for me to edit effectively in that view.

I've included a screenshot below to help you visualize the issue.  I am running Audition version 12.1.1.142 on a Windows 10 64-bit system.

problem.jpg

Message was edited by: Dalan Decker

Views

3.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 15, 2019 Jul 15, 2019

I don't actually recall ever needing to play with this or investigating its behaviour that intimately, but in the Preferences description the radio button says 'Enable Auto-scroll when starting playback or recording'. In order for this to happen exactly as described - which the present behaviour appears to - then auto-scroll has to be off before playback starts, doesn't it? As far as I can tell, the present behaviour with the radio button either checked or not appears to be consistent with the b

...

Votes

Translate

Translate
LEGEND ,
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

If you had to delete everything and did a fresh install of the new version of Audition it probably set several of the Playback options back to the default. So have you been through all the settings in Preferences/Playback that can affect the scrolling modes? It is probably a combination of these settings that has changed since your previous installation.

ScreenHunter_90 Jul. 12 10.37.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Obviously that was my first stop.  But no, I changed nothing there.

Since posting this, I have continued struggling to find what, if anything, changed.  I even rolled it back to v11 and still no dice.

It doesn't seem to make sense that anything you to the audio do toggles off the auto scroll.  It didn't used to do this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

I don't actually recall ever needing to play with this or investigating its behaviour that intimately, but in the Preferences description the radio button says 'Enable Auto-scroll when starting playback or recording'. In order for this to happen exactly as described - which the present behaviour appears to - then auto-scroll has to be off before playback starts, doesn't it? As far as I can tell, the present behaviour with the radio button either checked or not appears to be consistent with the button's description of what will, and by implication, won't happen. What I'm not sure about is whether this behaviour has actually changed. That will take a little more investigating...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Yes, you got it right.  The "Enable auto scroll when starting playback or recording" has to be ticked, but now oddly, you have to hit A subsequent to starting play for it to "stick."  What an odd combination and not particularly intuitive.  I knew it had to be something, and it appears I stumbled on the correct sequence years ago and never realized.  Thanks a million, SteveG.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

This is happening now to me on my laptop. As soon as I make a selection the auto-scroll toggles off. 

On my desktop, it toggles off but then toggles back on again once I "commit", i.e. delete or edit what I have selected.

I don't really follow what you have done to solve it here. The "Enable Auto-scroll when starting playback or recording" box is checked, and you're saying to hit A after pressing play? but that just toggles it off again....?!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Just found this in the help docs - 

 

"Note that manually moving the playhead when auto-scroll is enabled, automatically disables the function." So looks like they've just removed the function sticking on, which was bloody useful!!!!

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

Edit -

 

Found that the auto-scroll re-engages on WAVs but not MP3s

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

Since Audition decodes all file formats to wav - the only file format it can open - this seems a little unlikely!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

I don't really understand what you mean by "Audition decodes all file formats to wav - the only file format it can open" - I open and edit MP3s all the time, saving them in place as MP3s etc. Unless you mean as some sort of floating cache it's how audition processes the MP3s in playback, but that just sounds like a really weird and unneccesary process for them to impliment. The only audio format I have used where it forces me to save as a new format copy is M4As.

https://helpx.adobe.com/uk/audition/using/supported-file-formats.html

 

But it doesn't matter now as on re-opening audition both formats work the same whay now and auto-scroll re-engages. This is without me changing any settings etc. so it's just weird. All day yesterday I had to re-engage the auto-scroll with A whilst editing, but today I don't....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

Well let me help you understand a little more...

 

You categorically do not edit MP3 files in Audition! What you are doing is decoding an MP3 file so it opens as a wav file. When you re-save it you are re-encoding it back to MP3, which is a lossy process. If you do this over and over again, it becomes pretty much unlistenable to unless you really aren't fussy. The helpx page is slightly misleading when it says Audition can 'open' them, because the only thing it can do is decode them. There's very little real editing you can do to an encoded MP3; you can make cuts in them, and do some volume alteration, but that's all you can do to an undecoded one; all other operations require a decode. You can find a few actual MP3 editors around (they are generally free downloads) but hardly anybody uses them because of the limitations.

 

MP3 was designed only as a distribution format - the one you use after you've edited your wav file. I realise that a lot of people don't use it in that way and continue with the rather lossy process of editing them in Audition.

 

But the auto-scroll behaviour is still a bit of a mystery.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

Thanks for the info, very interesting.

That does make sense, why it takes a good while of "thinking" to open an MP3 for example.

Whilst it initially didn't make sense to me why they would do it this way, your explanation of MP3's editing limitations clarifies it. So this is the same with most DAWs? 

 

I only edit MP3s as that is what some clients provide, if i'm given WAVs I stay in WAV until final export. Interesting though, I wonder how many times you could edit a single file before it became genuinely bad, surely there would be a bigger conversation around it if it was really bad? Or is there one and I just haven't noticed it?  I imagine a lot of people are unaware of this, but I could have been the only one I suppose. Plus I guess like you have mentioned the bar can be quite low for people, especially with simple podcasts. When I am being sent an M4A or a 112kbps MP3 to edit, desire for high fidelity was cut at source.

 

Again, cheers for the info, very enlightening

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

LATEST

It's the same with all DAWs - for exactly the same reason! As for how fast they degrade - well it depends upon the initial encoding rate. If it's 128k or less then it isn't going to take very many re-encodes at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines