• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Totally Haywire ... &%#@!*&^

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Hopefully this is a quick and easy DUHHHH thing I'm missing.  I think Audition updated and now my default recording setting are all ridiculously hot.  I use a Rodecaster Pro to record and, without touching anything on the Rodecaster,  my new recordings are super hot.  I'm sure there is something I can adjust on Audition to correct this, but I can't seem to figure it out.  The only bandaid fix I've been able to come up with is to turn my levels so far down on the Rodecaster, I can't even hear myself in the headphones.  When mixing background music, podcast, and sound effects, I have no stable sounds level to use until I get this fixed.

 

Any help would be fantastic!

 

Thanks in advance!

TOPICS
Audio hardware , How to

Views

275

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Audition does not, and indeed cannot, control record levels; it only records what it's sent. So if something's changed then it's most likely to be the drive class you are using. What is it currently set to?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Drive class ... ???  I'm not even sure what that is which is probably part of the problem.  I can perhaps give you a few more details Steve and maybe you can connect the dots.  Typically I record with my mic, music, and sound effect levels all equal.  When I want to quiet the music and/or effects, I simply move the slider down on the Rodecaster.  That's how I control volume.  But righ tnow, I have to damn near turn them all the way down to dead silent to record at a decent level.  Even when I press record on Audition, it sounds hot and the level is moving anywhere between -50 and -30dbs ... with no audible sound in the room.  It sounds like there's energy going into Audition (too much of it).  I also tried messing around with a multitrack to see if that made any difference at all.  It didn't.  I did notice however when I clicked on the "R" to record my mic track and the "I" to hear the mic track, it multipled the sound like an increasingly loud cascade.  I don't know what happened and I don't know enough about it to pinpoint what might be wrong.  The only think I can do is provide as many details as possible and hopefully something and somebody can help.  

 

Any insight would be brilliant!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Are you using USB to connect the Rodecaster to your computer? I'm assuming that this is a PC not a Mac. The reason that I'm asking is that if you are just using the output of it connected to a 3.5mm input that's reverted to being a mic input, those are exactly the symptoms you'd get.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Correct!  Rodecaster is connected to my PC via USB.  

 

Would the USB port/input make a difference? I do think I moved it around from one to another, but I'm not sure that makes a difference or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I also think I typically record in mono instead of stereo because I have another weird sound issue (like ducking) but on my own voice.  The whole thing just sounds bad.  I haven't the foggiest how all this happened.  I'm hesitant to reset the Rodecaster to default facutroy settings but I might try it.  Start fresh with that and Audition at the same time.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Something like this happened before.  I don't think it was quite as bad.  I just had to re-record all my sound effects, but I don't want to do that ... nor do I think I need to.  There has to be some way to get the audio levels back in synch.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Okay, I'm reasonably sure that this is going to be down to you using an MME driver, and this goes via Windows' sound control panel. In Windows, if you go to Settings>Sound you'll find an Input option, where your Rodecaster will be selected. If you open 'Manage Sound Device' you'll get to an input level control, and the chances are that this is set to a very high value. Try reducing it a lot!

 

The ideal solution is to upgrade the firmware in the Rodecaster and use the ASIO driver that I'm sure they provide - they have to because it's multichannel-capable now and you can't do that with MME. This would give you a choice of what you record from it, and more importantly, it bypasses the OS completely, so the levels will be correct.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

LATEST

DUDE ....  MONEY IN THR BANK!!!!  Thank you so much!  You nailed it!  It was the default Mic settings.  I knew it had to be something pretty basic but no clue how to troubleshoot it!  SteveG_AudioMasters is a STUD!!!!!  Brilliant! I'll look into the Rodecaster stuff.  Everything runs through it so I'm not sure doing a multuichannel even makes sense for me.  I only have to one device with mic in/outs, phone, bluetooth, anbd the sound pads.  I'd love to be able to split the soud pads on another track, but I'm not sure I can since it's all going through the Podcaster.

 

In any event, this gets me back on track!  Thank you so much again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines