• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Track 2 waveform sitting on top of track 1

New Here ,
Aug 14, 2020 Aug 14, 2020

Copy link to clipboard

Copied

Hi, I'm very new to Audition. 

 

I can't figure out why my 2nd track (purple) is overshadowing the 1st track (green) However you can still see a small bar of the green track on top.

 

I've tried putting empty tracks in between, but that doesn't work.

I've also tried re-importing and switching which is 1st and 2nd.

 

I'm sure the solution here is probably quite simple, but I have no idea... 🙃

tysons37707480_0-1597453340035.png

 

TOPICS
How to , User interface or workspaces

Views

134

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

LATEST

Almost certainly if you have a display looking like that, you need to alter the Hardware Acceleration setting in Preferences:

Hardware acceleration 2.JPG

If it's checked, then uncheck it and restart. And vice versa

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines