• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Track I'm recording, is recording 'late' on multitrack?

New Here ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Hi,

 

I record track one.  Say it's an accoustic guitar.

 

Then, when I record track two, and playback, the 2nd track is delayed a bit?   If I go in and move then entire track I can align them.  But I'm doing something wrong.   

 

And I have no idea what.

 

Please help,

 

Thanks,  Ian

TOPICS
Playback

Views

186

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

LATEST

I'm going to have to guess this is on a PC??

 

If so, make sure you are using an ASIO audio driver; if you do not have an external interface, or if you do but it does not have its own dedicated ASIO driver, take a look at http://www.asio4all.org/ 

 

If you are using a MAC you will need anothe MAC user to come along and help you.

 

HTH

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines