• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Tracks not sending to Mix (Master) track - Please Help

New Here ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Okay so I'm using version 22.6 of Audition. My OS is Windows 11 Pro and I have all the latest updates. My audio interface is a Scarlett 2i2, which I have the latest drivers installed.

I tried resetting to factory defaults and my issue is still occurring.

Here's the full details:

 

In a multitrack session, for my individual audio tracks I have the input set as one of the two inputs on my Scarlett and the output is set as mix.

 

Audition_1.jpg

 

If I arm the track I will get audio signal from my Scarlett, on that particular track. However, if I navigate to my mix (master) track I and look at the levels, I am getting nothing, even though I have the track output to send to mix.

 

Is there extra steps or settings that I am missing? Is there something broken here? This is a core function of multitrack session and should be simple enough to function.

 

I really appreciate your help.

TOPICS
How to

Views

496

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

I'd like to also add that I am having the same issue if I send a track to a bus track.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

Try changing this option in preferences:

smart monitoring.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

Hello Richard,

 

I checked and Smart Monitoring is already diabled (or unchecked)

 

Thanks for the suggestion though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

Smart monitoring was accidentally enabled by default in one Audition release, and it caused no end of problems - see here. It can easily give rise to digital howl-round and strange ringing sounds caused by system latency.

 

But here I think we need some more information. You shouldn't have to do anything in particular to get tracks fed to the output to show up in the metering, but I have to say that by default, the output channel is called Master, not Mix. So could we see how your mixer screen looks? And are you using one of the standard session templates? Which one?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

Hello Steve,

 

I thought that adobe renamed the master track to mix. I don't have an output option called master. I can either output to None, Mix, Bus, Mono then a channel on my audio interface, and Stereo then the channel group on my audio interface.

 

Here's my mixer screen.

Audition_Mixer.jpg

I just started a multitrack session without a template.

 

Looking forward to your feedback.

 

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

It is perfectly possible to change any of the track labels - including renaming Master as Mix. I checked, and the default name for the output on the 'None' template is indeed Mix, although it's Master for the rest. But it shouldn't matter, as long as the track sends go to whatever it's called. On the face of it you should see an output with the way yours is set, by the looks of it. But I am a little suspicious about your session though - a normal 'none' scenario would give you 6 tracks, not 2.

 

The thing to try at this point is to open a new session using another of the templates and see if the same thing happens. I wouldn't pick Podcast, as that has led to people getting very strange results, and somewhat confused. If you get the same result then the next option is to restore the templates (and indeed everything else) to the 'vanilla' settings. That's easy to do - just close Audition and restart it with the Shift key held down.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

Hello Steve,

 

I did a normal 'none' scenario I just deleted the extra tracks as I don't need them.

 

My problem is that the tracks are not sending, doesn't matter if it's to a bus channel, or the main mix track. Or perhaps they're sending but the bus channel and the mix channel are not receiving, either way same problem.

 

I've tried already in different templates and I also have done the 'vanilla' reset. None of that has fixed my problem.

 

I don't have these issue in Pro Tools or Abelton Live. I'm only having this problem in Adobe Audition.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

If neither the Mix or Bus tracks get the signal, then it's an issue with the sending track rather than the recieving ones. The tracks don't appear to be muted, and if I set up an identical situation here with the new release, it all works fine. It can't be sound device related, because this is purely internal routing. Even though I don't like Windows 11, it seems very unlikely that it's this.

 

But as Richard mentioned above (and I pointed out the snags with), the only way you will get direct monitoring in record is by using smart monitoring - which really isn't that smart at all because of the aforementioned feedback/delay issue. This is why, on your sound device, there's a direct monitoring option - that's the one you are supposed to use, and in Audition, the direct path is broken during record. Enabling Smart Monitoring re-establishes the path, but you will find that it's not a path you'll be wanting to use because it introduces latency, and in a headphone feed that can be really distracting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines