• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

tried to open a plugin... any ideas?

New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

sca.PNG

64 bit adobe audition 2017 / 64 bit plugin

Plugin opens with NO GUI - can't use - no buttons..

TOPICS
User interface or workspaces

Views

410

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

What plugin is it? Whatever it is, if it's OpenGL then I don't think Audition supports it. You need 64-bit VST plugins.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

it's Gullfoss (by SoundTheory).

it's a 64 bit VST plugin - just like the hundreds of others on my system that display fine in Audition.

it also displays fine in every other DAW.

ergo: the problem is with Audition...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

That's not necessarily the case, unfortunately. Audition is just about the fussiest software there is when it comes to VSTs, and whilst the little shortcuts other manufacturers take are ignored by other apps, Audition doesn't ignore them. And no we're not just talking about el cheapo plugins either - Waves ran into this problem, and had to rewrite theirs correctly before they'd work in Audition.

 

The clue in your case is that the rest of your plugins work fine... So I'm not saying that it's definitely not Audition's fault - simply that you cannot assume that it is. Ergo, more investigation is required.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

LATEST

Since it's OpenGL that isn't working, the only thing I can think of to try in Audition is to try either turning on or off the Hardware Acceleration in Preferences (needs a restart). This does materially affect the way things display... Here's what Wikipedia has to say about it:

 

"OpenGL (Open Graphics Library[3]) is a cross-language, cross-platform application programming interface (API) for rendering 2D and 3D vector graphics. The API is typically used to interact with a graphics processing unit (GPU), to achieve hardware-accelerated rendering."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines