• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Waveform is grayed out and no waveform present in multitrack window

New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I just recorded a podcast and this is the very first time this has happened. There is a gray file on the timeline that goes the length of the podcast, however there is no waveform and no playback. When I export the file there is no playback either; just an hour and 13 minute blank file. Ive tried to relink media with no success. If anybody has a solution please help! I havent found anything online that fixes the problem. 

TOPICS
FAQ , How to , Playback

Views

119

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Screen Shot 2021-01-14 at 9.06.16 PM.jpeg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

LATEST

Well that is definitely unlinked - it says so. Can you actually find the file that was recorded?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines