when I record in WAVE Audition sends direct the audio back to my mixer

New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

And then there is an audio-loop if I don't putt the faders of the mixer down. But I need these faders open when I want to here the playback of the audio in Audition. I've lost so much time because I forget to put these faders down.

Can I somewhere in Audiotion put the direct output out when I record in WAVE-mode, but when I'm in playmode (in WAVE-mode) automaticaly the output is on?

TOPICS
How to

Views

15

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

The only settings in Audition that relate to this are the I button next to the Record button, and a setting in Preferences>Multitrack that says 'Enable Smart Monitoring'. You may need to experiment with these to get exactly what you are after, but generally the I button (Input monitoring) deactivates when you take a track out of record mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines