• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Why are effects previews lagging

New Here ,
Dec 17, 2023 Dec 17, 2023

Copy link to clipboard

Copied

The display window for effects don't seem to be in sync with what is being played either in the waveform or multitrack view.

 

For example, when I'm using a DeEsser, if I were to play with the DeEsser opened, the audio being played doesn't show up in the display window (where the frequency span is shown) until a second afterwards, almost like what's being shown in that display window is delayed. I don't think this is a latency issue as everything still sounds fine, it's just annoying when trying to figure out where the sibilances are and not being able to accurately find it because the actual display is delayed by half a second or so.

 

Any idea if this is a bug or if there's a way to fix that in the preferences?

TOPICS
FAQ , Playback

Views

49

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 17, 2023 Dec 17, 2023

Copy link to clipboard

Copied

LATEST

You might want to check whether your video driver is up to date...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines