• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Why does my audio sound different in the multitrack than the waveform?

New Here ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Hey everyone,

I’m trying to edit a podcast and am new to all of this. I’ve edited all of my audio files in the waveform view and have “applied” any and all effects to my audio. When I right click on the audio file and export it to a track in the multitrack it doesn’t sound like it does in the waveform?  The waveform sounds so much better. It’s driving me nuts because all I want to do is launch my podcast with the best audio and things like this keep slowing me down. i hope you can help!  Thanks!

Views

9.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

If you have already edited your podcast and added all the effects why are you then importing it into the Multitrack view?  Normally you would do all the editing and adding of effects in the Multitrack view anyway so that you can go back and make changes to the mix if you want to. Once you have done it in the Waveform view then everything is bunt in to the audio file and you can't alter it any further.

But if you start off with a new Multitrack session there should be absolutely no difference when you import and play the file unless you have loads of effects set up in the Effects Rack for the track that you import the audio to. In what way does it sound different?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2018 Dec 07, 2018

Copy link to clipboard

Copied

I am having the same issue. The track sounds great as the audio file, but when it is in the multitrack, it sounds hollow and the silences have been amplified. In the multitrack things like breath sounds are massively amplified. I am using the podcast preset. Is this a side effect of the speech volume leveler?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

LokiTM  wrote

In the multitrack things like breath sounds are massively amplified. I am using the podcast preset. Is this a side effect of the speech volume leveler?

Most likely, yes. Bypass effects to check.

You are likely to need to bring up overall volume to compete with/match other podcasts, especially if there are adverts/interstitials around yours.

You are likely to need to level the volume of speech across the recording as talent moves & delivery alters. A mixture of manual editing, mild compression & brickwall likely to be needed.

Broadcast standard levels are -23/-24 LU, podcasts seem to be -16 LU. There is a Loudness Radar plug-in under ‘special’ - apply to the master bus to see it (also Orban have an app that will analyse a file & report - loads of other Loudness metering options).

You may find it more cost effective & timely to farm this work out to a professional.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

Just a quick note; if you are using the 'podcast' template in Multitrack, scrap what you've done and start again without it - it does absolutely awful things to podcasts, I'm afraid.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

Thanks for the suggestion. You are absolutely right. Wow, just turning that off improved everything 1000%.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

Thank you. This was sending me bonkers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Thank you so much! Could not work out what was going on...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Why on earth have people been suggesting to use this it was so frustrating, thank you 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

@Agrolife Productions 

I think you will find that people in this forum have done very much the opposite!  The advice in every post I've ever seen about this is:  Don't use the Podcast Template!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

LATEST

I have been sitting here for 2 hours trying to remove what I thought was feedback. After reading this, I removed the effects associated with the Podcast template, and the "feedback" was gone. I'm so mad that the template was causing the one issue that I was trying to fix with Noise Reduction! Thanks for sharing. Won't use the template again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

Thanks, that was it. When I bypassed it, or just changed it to soft, everything was good. It was being way too aggressive.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

thank you very much! This was exactly what I needed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines